Partial Outage Affecting Some Customers
Incident Report for Formstack Sync
Resolved
We are seeing the affected customers successfully running after the fix was implemented. Resolved.
Posted Dec 12, 2019 - 15:31 UTC
Monitoring
We have implemented a fix for the affected customers and are monitoring them to ensure they return to stable activity.
Posted Dec 12, 2019 - 08:00 UTC
This incident affected: Sync Platform (All Critical Components).