Partial Outage Affecting Zoho and Formstack Connectors
Incident Report for Formstack Sync
Resolved
This incident has been resolved.
Posted Feb 06, 2020 - 20:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 06, 2020 - 14:58 UTC
Identified
We have identified an issue affecting Zoho and Formstack customers. We are implementing a fix and will update as soon as it has been deployed and continue to monitor its impact.
Posted Feb 06, 2020 - 14:57 UTC
This incident affected: Connectors (Zoho, Formstack).