Trouble Loading Sync Front End
Incident Report for Formstack Sync
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 17:03 UTC
Update
The fix has shown positive results and we are continuing to monitor for any further issues before resolving this issue.
Posted Mar 16, 2020 - 16:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2020 - 16:11 UTC
Identified
We have identified an issue affecting some customers' ability to load the Sync app's web page. We are working to implement a fix and will update as soon as possible.
Posted Mar 16, 2020 - 15:14 UTC
This incident affected: Sync App (frontend).