Zoho Updates and Creates Issue
Incident Report for Formstack Sync
Resolved
This incident has been resolved.
Posted Feb 19, 2020 - 15:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2020 - 23:02 UTC
Investigating
We are currently investigating an issue affecting Zoho customers from sending updates or new records to Zoho from Sync.
Posted Feb 18, 2020 - 21:45 UTC
This incident affected: Connectors (Zoho).