Infrastructure Issues Affecting Some Customers
Incident Report for Formstack Sync
Resolved
All affected customers have been reviewed and should be in good condition.
Posted Dec 11, 2019 - 18:52 UTC
Monitoring
A fix has been implemented and we are currently monitoring the results. The affected customers should see their running syncs take a bit more time (as they are picking up where they left off during the issue) and then finish as expected.
Posted Dec 11, 2019 - 18:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 11, 2019 - 16:47 UTC
Identified
A subset of Formstack Sync customers are currently seeing that their Sync looks like it has been running since around Midnight last night, but there is not actually a sync running. The issue has been identified and we are working on implementing the resolution.
Posted Dec 11, 2019 - 00:00 UTC
This incident affected: Sync Platform (All Critical Components).