Infrastructure Issues Pausing Sync Runs
Incident Report for Formstack Sync
Resolved
This incident has been resolved.
Posted Jan 24, 2020 - 20:33 UTC
Monitoring
A fix has been implemented and is being monitored.
Posted Jan 24, 2020 - 20:26 UTC
Identified
An issue has been identified with the Sync Platform causing a temporary outage. The issue has been identified and a resolution is being implemented.
Posted Jan 24, 2020 - 19:58 UTC
This incident affected: Sync Platform (All Critical Components).