Failed authentication Zoho v2 rest for non .com instances
Incident Report for Formstack Sync
Resolved
This incident has been resolved.
Posted Jan 20, 2020 - 16:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 30, 2019 - 16:30 UTC
This incident affected: Connectors (Zoho).