Some Syncs Are Unable To Start
Incident Report for Formstack Sync
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 21:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2020 - 21:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 19, 2020 - 21:38 UTC
Investigating
We are currently investigating this issue.
Posted Mar 19, 2020 - 21:25 UTC
This incident affected: Sync Platform (All Critical Components).