Formstack Sync Migration and Reliability Update
Incident Report for Formstack Sync
Resolved
Our team has completed migration for Formstack Sync clients onto our new production environment. Thank you for your patience!
Posted Jan 20, 2020 - 16:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 20, 2020 - 16:35 UTC
Identified
Our team is currently hard at work implementing a new server framework which will drastically increase performance and reliability for all Formstack Sync clients. We are also monitoring reports of system instability and logging outages and are taking appropriate measures to control downtime while we navigate through these changes.

We understand how important Formstack Sync is for most organizations and that it is imperative that Sync continues to run seamlessly for your organization. With that said, we are dedicated to ensuring that any current systems issues are handled in a timely manner and we will use this status post to provide critical updates to our entire client base.

Thank you for your continued patience.
Posted Dec 13, 2019 - 23:33 UTC
This incident affected: Sync Platform (All Critical Components) and Sync App (frontend).