Failing Syncs with timeout or connection errors
Incident Report for Formstack Sync
Resolved
After monitoring from the most recent fix we are confident that the root issue causing the timeouts and failing syncs has been resolved.
Posted Feb 03, 2020 - 20:18 UTC
Monitoring
A fix has been implemented and we are monitoring for further impact.
Posted Feb 03, 2020 - 18:42 UTC
Identified
Some Sync runs are failing with timeout or connection refused errors. We have identified the issue and are working to implement a resolution.
Posted Feb 03, 2020 - 16:53 UTC
This incident affected: Sync Platform (All Critical Components).