Degraded performance causing some syncs to not complete
Incident Report for Formstack Sync
Resolved
This incident has been resolved and syncs are now completing reliably.
Posted Jan 27, 2020 - 17:10 UTC
Monitoring
A fix has been implemented to improve the situation and we are monitoring its effectiveness.
Posted Jan 27, 2020 - 16:41 UTC
Investigating
We are currently investigating an issue causing timeout errors leading to some sync runs not completing.
Posted Jan 27, 2020 - 16:26 UTC
This incident affected: Sync Platform (All Critical Components).