Dashboard Not Showing Graph
Incident Report for Formstack Sync
Resolved
This incident has been resolved.
Posted Feb 27, 2020 - 18:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2020 - 18:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 27, 2020 - 17:30 UTC
This incident affected: Sync App (frontend).