Sync Dashboard Outage
Incident Report for Formstack Sync
Resolved
This issue has been resolved and we are continuing to monitor closely for any future potential issues.
Posted Jan 31, 2020 - 20:52 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 31, 2020 - 19:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2020 - 19:57 UTC
Identified
Our team has identified an issue with logging and dashboard access within the Sync platform. A fix is being implemented now.
Posted Jan 31, 2020 - 17:37 UTC
This incident affected: Sync App (frontend).