Partial Outage and Instability
Incident Report for Formstack Sync
Resolved
This incident has been resolved.
Posted Feb 21, 2020 - 18:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2020 - 17:53 UTC
Identified
We have identified an issue affecting Sync's performance. We are working to resolve the issue.
Posted Feb 21, 2020 - 17:24 UTC
This incident affected: Sync Platform (All Critical Components).