Dashboard Graph & Recent Activity Not Visible
Incident Report for Formstack Sync
Resolved
This incident has been resolved.
Posted Feb 04, 2020 - 18:07 UTC
Monitoring
A fix has been implemented and we are monitoring its rollout and effectiveness.
Posted Feb 04, 2020 - 17:19 UTC
Identified
We have identified an issue causing the Dashboard's graph and recent activity list to fail to load. We are working to implement a resolution.
Posted Feb 04, 2020 - 16:36 UTC
This incident affected: Sync App (frontend).