Dashboard Visibility Affected
Incident Report for Formstack Sync
Resolved
This incident has been resolved.
Posted Feb 06, 2020 - 17:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2020 - 17:14 UTC
Identified
We have identified an issue causing the Dashboard to not display the Records Written graph and Recent Activity feed. We are working to resolve this issue as soon as possible.
Posted Feb 06, 2020 - 16:19 UTC
This incident affected: Sync App (frontend).