Formstack Sync Frontend Outage
Incident Report for Formstack Sync
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 17:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2020 - 15:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 26, 2020 - 14:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2020 - 14:35 UTC
Investigating
We have identified an issue affecting access Sync's front end webpage. We are working to implement a fix soon.
Posted Mar 26, 2020 - 13:23 UTC
This incident affected: Sync App (frontend).